IIS7 IIS8 中多个版本php共存的方法

最近又重回.net,用回IIS。然后用到某个php开源项目,需要低版本的php,之前装的一个php5.5不能用,所以决定降一下版本,后面发现其实可以多个版本共用。于是打算分享下。分享之前网上先搜了下,有发现有人实现了,但方法不同,所以还是分享下: 我的电脑是win7 64位 php可以在官网下载http://windows.php.net/download/,php 5.4之前的版本似乎没有了,旧版本我是其它地方找的。 我们将使用fastcgi模块,直接下载非线程安全(Non Thread Safe)的版

返回顶部